Skip to content

Control 3D Options

Punch! Home & Landscape Design Software lets you view your design in a fully-rendered 3D view. You can select exterior and interior wall color, add realistic roof materials and select from a variety of wood textures to make your design completely unique. In the 3D View window, you can view your design from a variety of angles.

Using Decorator Palettes, you can easily make changes to your decorating theme. This makes it easy to experiment with a variety of color schemes, both inside and outside your design, before picking up a paintbrush!

With the powerful ClearView feature, you can literally see through the walls and view electrical, plumbing, and so on.

Punch! Home & Landscape Design Software integrates the exclusive, patented RealModel® technology, making it easy to construct an actual scale model of any home you draw. Once you have completed your home design, details are automatically transferred to RealModel. Instructions on building your home model are printed, with numbered sections and floor plan templates that make assembling it simple. This hands-on model shows you how to improve your design and save on construction costs before you break ground. This is the perfect tool for presenting your ideas to your builder or architect.

img

Punch! Home & Landscape Design Software provides interactive 3D viewing options, including the 3D Walk-Through and Fly- Around views, as well as an over-head aerial view and a room view, to focus on selected rooms in the design. Using interactive viewing, you can vary the viewing level by adjusting the altitude and height. Viewing speed and camera angle can also be adjusted to provide the best viewing capabilities available.

To navigate using walk-through img

Using the Walk-Through Tool, you can navigate your design as if you were walking through it. You can navigate the exterior, walk through rooms, and even adjust the viewing elevation to change floors.

  1. Open a 3D View window and click the Walk-Through button.

(alternatively) Click 3D menu > 3D Navigation > Walk-Through to enable walk- through mode.

  1. Position the cursor in the 3D view then click-and-drag in the direction you want to move. Right-click and drag left or right to pan in that direction in 3D.

img

You can adjust the walk-through view in the 2D design window using the Viewpoint icon. The Viewpoint icon represents the position from which you’re viewing the 3D view. Drag the Viewpoint center point to a new location in the design window to update the 3D view and drag the arrow around the center point to rotate the view. You may need to zoom out in the 2D view to find the Viewpoint icon initially.

To adjust your walk-through elevation

The default walk-through elevation is 5-0. You can adjust the walk-through elevation in two ways:

  • Press the right mouse button down and drag up in the 3D view to raise the viewing elevation; drag down to lower the elevation.

(alternatively) Click 3D menu > 3D Navigation > Walk-Through Elevation and type a new elevation measurement, in inches, then click OK.

img

To view your design using Fly-Around img

Using the Fly-Around Tool, you can navigate your design as if you were flying around it. This gives you a bird’s- eye view of your exterior. You can even adjust the viewing elevation to get a closer look at some areas or see the bigger picture.

  1. Open a 3D View window and click the Fly-Around button. (alternatively) Click 3D menu > 3D Navigation > Fly- Around.

  2. Position the cursor in the 3D View window then click-and-drag in the direction you want to move.

To change Fly-Around altitude with the mouse

  1. Press the right mouse button down to change the viewpoint.

To specify a center of reference in Fly-Around mode img

  1. Open a 3D View window and, on the design window, click the center of reference icon and drag it to a new position.

Note: The placement of the icon will be the point that the helicopter revolves around.

To specify an absolute Fly-Around altitude

  1. Click 3D menu > 3D Navigation > Fly-Around Altitude. The Fly-Around Altitude dialog box is displayed.

img

  1. Type a new elevation measurement, then click OK.

  2. Open a 3D View window and navigate, as explained previously.

To see an aerial or bird’s eye view of your design img

  1. Open a 3D View window and click the Aerial View button (alternatively) Click 3D menu > 3D Navigation > Aerial View.

  2. Position the cursor in the 3D View window then click-and-drag to pan or press your arrow keys to nudge the aerial view.

To rotate your aerial view, press the right mouse button down and drag your mouse.

To change your aerial view elevation

  1. Press and hold your right mouse button to toggle your aerial view elevation.

To see a room, view of your design

  1. Open a 3D View window so you can see the 2D and 3D views.

  2. Click to select the room(s) you want to view. You can use the Selection Tool in the 2D or 3D view.

Note: You can press SHIFT while clicking to select multiple rooms in 2D.

3- Click the Room View button on the 3D View window. The 2D and 3D views are updated to focus on the selected room(s). img

(alternatively) Click 3D menu> 3D Navigation > Room View. The 2D and 3D Views are updated to focus on the selected room(s).

img

4- To navigate, press your left mouse button and drag to pan or press your arrow keys to nudge the aerial view.

With the right mouse button down, drag your cursor to rotate your aerial view.

To adjust the 3D camera angle

  1. Click 3D menu > 3D Rendering > Rendering Options. The Design Options dialog box opens to the Navigation & Render Quality settings.
  2. Under the Navigation section, drag the Camera Angle slider to make the view thinner or wider and then click OK.

img

To increase or decrease the Fly-Around and Walk-Through speed

  1. Click 3D menu > 3D Rendering > Rendering Options. The Design Options dialog box opens to the Navigation & Render Quality settings.

  2. Under the Navigation section, adjust the Speed slider and then click OK.

Note: The faster the viewing speed, the lower the quality of the rendered 3D image.

Accessing the 3D Rendering Styles

With Punch! Home & Landscape Design Software’s five 3D rendering options you can view your design in a variety of ways.

Framing Rendering style displays your design to show the studs, rafters, and other framing components.

imgTo make framing changes, see “Framing Plan Tab”

img

imgColored Wireframe displays your design on a white background. Each feature of your floor plan is rendered in the color of the plan tab where it is drawn. For example, walls are displayed in the color you have defined for the Floor Plan tab.

img

Textured Wireframe also displays your design on a white background. Each feature of your floor plan is rendered in the color of the material you have applied to it.

img

ClearView may reveal potential conflicts hidden by walls, for example between utilities.

img

To control the opacity of a ClearView rendering, click Design menu > Options and under 3D Preferences, click General. The settings are displayed in the right pane. Drag the Clearview Opacity slider to adjust its appearance.

img

Shaded Textured Rendering must be enabled for these styles to be available.

img

To view a 3D rendering style

  1. Click 3D menu > Rendering Mode > 3D Rendering and then open a 3D View window.

  2. In 3D View window, click the Render Style button, then choose the rendering style you want.

img

(alternatively) Click 3D menu > 3D Rendering >

Rendering Style and choose the style you want.

Adjusting Rendering Quality

Punch! Home & Landscape Design Software technology includes anti-aliased, photo-realism. With this technology, you can view your plan with incredible detail, whether you are in ClearView, viewing materials, viewing framing, or using another render style.

To render a 3D preview img

Open a 3D View window and click the Render Preview button in the 3D View window.

To render a plan in 3D final quality

Open a 3D View window and click 3D Menu > 3D Rendering > Render Final Quality.

To set 3D render quality

Click 3D menu > 3D Rendering > Final Quality Options and choose one of the options. Note: You can stop the rendering process at any time by pressing ESC.

img

  • Low results in a fast rendering speed, but lower quality output.
  • High results in a moderate rendering speed and average quality output.
  • Ultra High results in a slower rendering speed and a high-quality output.
  • Excellent results in a very slow rendering speed, but a very high quality, sharp output.

Adjusting Photo-Realistic Rendering Quality

The photo-realistic styles that are available can be applied using one of the two render options: preview or final. Rendering in photo-realistic quality also applies any affects you may have selected for your design.

To render a Photo-Realistic preview img

1 Open a 3D View window and click the Render Preview button. This option renders a lower-quality, faster preview of the design.

(alternatively) Click 3D menu > Photo-Realistic Rendering > Render Preview.

To render in Photo-Realistic final quality

  1. Open a 3D View window and then click 3D menu > Photo-Realistic Rendering > Render Final.

Setting Rendering Options

With Punch! Home & Landscape Design Software you can customize the render quality of many of the customized features you use.

By setting these features to a lower render quality, you can speed up the rendering time.

img

To set the render options

  1. Open a 3D View window and click the Navigation and Rendering Options button on the 3D View window. The Design Options dialog box opens to the Navigation & Render Quality settings

(alternatively) Click 3D menu > 3D Rendering > Render Options.

  1. Drag the sliders to set the rendering quality for each feature you want to change and then click OK. Note: The lower the render quality is set, the faster 3D View will render your design.

Rendering 3D Effects

The 3D Effects tab contains Glossy, Glass, Metal, Mirror and Light emissions effects, which can be applied to objects and surfaces in 3D.

img

Light Emissions

The light emissions effects can be applied to any surface to make it emit light. The larger the surface the less intense effect likely needed. For example, a mid-range emission effect will produce very different results when used on a small bulb compared to a large tv screen.

The color of the light emitted is determined by what color or texture is on the geometry. The color of the light is based off the texture. In this example the emission effect is applied to the surface of the tv screen:

img

img

img

You can see the effects using 3D Rendering when they are applied to surfaces such as floors, decks, and stairs, also flat surfaces on 3D objects. 3D Effects can also be rendered using the Photo-Realistic Rendering option.

To render 3D effects

  1. Click the Libraries tab and choose 3D Effects from the Libraries drop-down menu. The 3D Effects categories become available.

  2. Click the Categories drop-down menu and choose Glossy or Light emission. Its contents are displayed in the Preview Bar.

  3. Scroll through the options and drag and drop the effect you want onto the surface, in 3D.

  4. Render the image to see the effect.

You can see the effects using 3D Rendering when they are applied to surfaces such as floors, decks, and stairs, also flat surfaces on 3D objects. 3D Effects can also be rendered using the Photo-Realistic Rendering option.

To remove a 3D effect

  1. Click the Libraries tab and choose 3D Effects from the Libraries drop-down menu. The 3D Effects categories become available.

  2. Click the Categories drop-down menu and choose Glossy, Glass, Metal, Mirror and Light emissions effects. Its contents are displayed in the Preview Bar.

  3. Drag and drop the first option onto the surface in 3D.

Adding Lighting and Shadows

img

With Punch! Home & Landscape Design Software, you can customize the lighting and shadows. You can virtually see how that big oak tree casts shadows into your living room window.

To adjust lighting settings img

  1. Open a 3D View window and click the 3D Lighting button on the toolbar. The Design Options dialog box opens to the Lighting settings

(alternatively) Click 3D menu > 3D Rendering > Lighting > Lighting.

2- Edit the settings as needed and then click OK.

img

  • Sunlight On checkbox enables all of the sunlight settings in the 3D when selected; the sunlight settings are ignored when deselected.

  • Direction slider controls the direction from which the sun shines. Drag the slide to position the sun around the plan.

  • Angle slider controls the sun’s angle in the sky. Drag the slider to adjust the angle from which the sun shines.

  • Brightness slider increases or decreases the sun’s brightness. Drag to adjust the brightness as needed.

  • Sun Shadow settings are disabled when Optimal Quality is selected. To edit the settings, deselect the Optimal Quality checkbox and drag the slider to change the sun’s shadow quality. (A lower shadow quality speeds up rendering times, while a higher quality slows down rendering times.)

  • Adjust Background Brightness checkbox controls if the background image is affected by the Sunlight or Ambient Light settings. When selected, lighting settings affect the background as well; when deselected the background is not updated when lighting settings are changed.

  • Ambient Light is controlled by the Intensity and Brightness settings. Drag the sliders to increase or decrease the settings.

To adjust lighting to day time

  1. Open a 3D View window, as explained previously.

  2. Click 3D menu > 3D Rendering > Lighting > Adjust Lighting to DayTime. All of the light fixtures are turned off, and your design is displayed as if it is daytime.

To adjust lighting to night time

  1. Open a 3D View window, as explained previously.

  2. Click 3D menu > 3D Rendering > Lighting > Adjust Lighting to NightTime. All of the light fixtures are turned on, and your design is displayed as if it is nighttime.

To turn all light fixtures on

  1. Open a 3D View window, as explained previously.

  2. Click 3D menu > 3D Rendering > Lighting > All Light Fixtures ON. All of the light fixtures in your design turn on.

To turn all light fixtures off

  1. Open a 3D View window, as explained previously.

  2. Click 3D menu > 3D Rendering > Lighting > All Light Fixtures OFF. All of the light fixtures in your design turn off.

To adjust lighting to daytime

  1. Open a 3D View window, as explained previously.

  2. Click 3D menu > 3D Rendering > Lighting > Adjust Lighting to DayTime. All of the light fixtures are turned off, and your design is displayed as if it is daytime.

To adjust lighting to nighttime

  1. Open a 3D View window, as explained previously.

  2. Click 3D menu > 3D Rendering > Lighting > Adjust Lighting to NightTime. All of the light fixtures are turned on, and your design is displayed as if it is nighttime.

To turn all light fixtures on

  1. Open a 3D View window, as explained previously.

  2. Click 3D menu > 3D Rendering > Lighting > All Light Fixtures ON. All of the light fixtures in your design turn on.

To turn all light fixtures off

  1. Open a 3D View window, as explained previously.

  2. Click 3D menu > 3D Rendering > Lighting > All Light Fixtures OFF. All of the light fixtures in your design turn off.

To render shadows to a 3D view

  1. Open a 3D View window, as explained previously.

  2. Click 3D menu > 3D Rendering > Preview 3D Shadows.

Note: Shadows are also rendered when the Render Final Quality selection is clicked.

Photo-Realistic Scene Lighting

The Photo-Realistic Rendering mode offers various scene lighting options for controlling the amount of light in a rendered 3D view. When fully enabled, the extra scene lighting offers a bright, well-lit rendering. You can adjust the extra scene lighting by choosing its sources, or disable it altogether, which limits the light in a space to only the surface(s) in its direct path.

Daily Lighting Section

Three options are available for setting the parameter. Source: Sunlight, Skylight and HDRI lighting.

img

  • Direction slider controls the direction from which the sun shines. Drag the slide to position the sun around the plan.

  • Angle slider controls the sun’s angle in the sky. Drag the slider to adjust the angle from which the sun shines.

  • Brightness slider increases or decreases the sun’s brightness. Drag to adjust the brightness as needed.

  • Sky mode can be switched to Intermediate sky, Clear sky and Overcast sky.

  • You can set Global sun position by clicking on Set Global Sun position.

  • Gamma slider can help control brightness of the scene. Interior scenes tend to need higher gamma. You can see the interior and exterior example of gamma corrections.

img

img

Skylight

This section allows to edit the set of Skylight parameters.

img

  • Sky mode can be switched to Intermediate sky, Clear sky and Overcast sky.

  • Skylight color can be changed

  • Light intensity slider is added. Higher intensity will show brighter results.

  • Gamma correction slider can help control brightness of the scene. Interior scenes tend to need higher gamma.

Example of Skylight is given below:

img

HDRI Lighting

This section allows to edit the set of HDRI Lightings.

img

  • Sources are available in photo-rendering mode. If you want to add your own HDRI source, you can use it.

  • Gain is the intensity of light. Gamma effects overall brightness of the scene. Slider can be adjusted to get the desired results.

  • Angle gives the Sun direction to cast shadow on the 3D object.

  • Gamma correction slider can help control brightness of the scene. Interior scenes tend to need higher gamma.

img

img

img

img

Photo Rendering Option

img

This time does not include exporting data to the rendering engine. The amount of time needed to create a quality render can vary greatly depending on the computer and design complexity.

  • Draft Render: Time limit when using the preview button in the 3D window.
  • Final Render: When exporting from the file menu to an image file or final render option in the 3D menu

Denoiser:

The denoiser will remove lighting artifacts from the render (small white dots). The lower the denoiser the longer render time needed to remove artifacts. Higher denoiser the less artifacts but the render may be less sharp. Longer render times will both sharpen edges and remove artifacts.

img

Drawing Animation Paths

Animations allow you to define a path in 2D along which you can walk-through your design in 3D. After you place your animation path, or paths, you will be able to view your design in an automated walk-through fashion, like a movie.

You can customize the animation path by adjusting the 3D view for each segment in the path, and also define different 3D render styles for each segment if you’d like to. This way, the animated walk-through shows exactly what you want to see.

Once placed, you should set the 3D view and render style for each segment so the animation shows exactly what you want to see.

  • For more information, see “To change a segment’s viewing position”.
  • For more information, see “To change a segment’s 3D render style”.

To draw animation paths img

  1. On the Edit toolbar, click the Animation Path Tool.

  2. In the design window, click to set the start point and drag to define the length and angle of the path.

  3. Continue to click points and drag to define the shape of the path and then right-click to place.

img

To remove points from an Animation Path img

  1. From the Edit toolset, click the Delete Point Tool. The pointer changes to reflect drawing mode.

  2. Move your cursor along the animation to find the point you want to remove and click to remove the point.

  3. Continue deleting points until you are finished, then right-click to end.

To change a segment’s viewing position

  1. Open a 3D view window.

  2. Right-click the segment you want to update and choose Update 3D From Animation Segment from the context menu. The 3D view updates to position itself at that segment.

  3. Adjust the 3D view so it is positioned in the direction you want to face while viewing the animation. You can use the Viewpoint icon in the 2D design window or the Walk-Through Tool in the 3D View window. The animation path is updated based on the view(s) you’ve set.

(optional) To preview a segment on the path, select the segment and click 3D menu > Animations > Preview Selected.

To change a segment’s 3D render style

  1. Open a 3D view window.

  2. Right-click the segment you want to update and choose Update 3D From Animation Segment from the context menu. The 3D view updates to position itself at that segment.

  3. Choose the render style you want for the selected segment. The animation path is updated based on the render style(s) you’ve set.

For more information, see “Accessing the 3D Rendering Styles”,

Repeat this process for each segment that you to use a specific render style.

Previewing and Exporting Animations Paths

You can preview your animation path (or paths) to help adjust your 3D views and to see the animation before you export a video file. There are three ways to preview your animation paths:

  • individual segment on an animation path
  • One full animation path
  • All animation paths in the drawing

To preview the entire animation

  1. Open a 3D view window.

  2. Click 3D menu > Animations > Preview All. A preview of all of the animation segments is displayed in the 3D view window.

Note: To stop the preview, press the ESC key.

To preview animation paths Segments

  1. Open a 3D view window.
  2. Click to select the segment(s) you want to view.
  3. Click 3D menu > Animations > Preview Selected. A preview of the selected animation segment(s) is displayed in the 3D view window.

To view just one individual segment, click to select the end point at the start of the segment. Note: Hold down SHIFT and click several animation segments to select them.

Note: To stop the preview, press ESC.

To reverse an animation path

  1. On the design window, right-click the segment a you want to reverse and choose

Reverse Animation Path. The animation path is reversed.

To export animation

img

  1. Click File menu > Export > Animation. The Animation Export Settings dialog box is displayed.

  2. Specify the export settings you want.

  3. Video Size slider defines the size of the exported video. As you drag the slider, a preview is displayed.

  4. Video Quality slider allows you to define a Quick, High Quality, or Ultra-High video
  5. Render Shadows on Export checkbox enables shadows in the exported video when selected; shadows are excluded when deselected.
  6. Play After Export checkbox opens the exported video after the file is saved.
  7. Fade Color allows you to define the color of the fade effect.

  8. Click OK. The Export Animation Video dialog box is displayed.

  9. Browse to the folder where you want the video to be exported and type a new file name. Punch! Home & Landscape Design Software automatically adds the extension.

  10. Click Save. The video file is exported to the location you’ve specified.

To play the animated path, navigate to the file location and open the file. The AVI file opens in your default media player.

Animation Path Properties

Animation path properties are available to control the display of the path in the design window as well as the playback behavior. You can edit the animation path properties before or after you draw.

Note: Always press the ENTER to accept new values in a text box.

  1. Segment Length defines the playback length for each segment in the path.
  2. Curve options control curvature. For more information, see “Changing Curve Tension”.
  3. Display checkboxes control the options that are displayed in the 2D design window. Selected options are displayed; deselected options are hidden. By default, paths display their elevation, segment time, view angle, and path name.
  4. Fade checkboxes allow you to specify a fade effect at the beginning, end, or both for your path(s). This is especially helpful when you’ve defined more than one animation path in your drawing because the transitions between the paths appear smoother.
  5. Preview Speed slider increases or decreases the preview playback speed.

Note: You can customize the fade color during export.

Naming and Prioritizing Animation Paths

It’s easy to set the exact order of multiple Animation Paths. Adding descriptive names to each path will make it easier to set their order in the final video.

To name an animation path

  1. On the design window, right-click the segment you want to rename and choose Animation Path Name. The Animation Path Name dialog box is displayed.

img

2. Type the name for the path and click OK.

To set the order of animation paths

  1. Click 3D menu > Animations > Change Path Order. The Animation Paths dialog box is displayed.

img

2- Click to select a path name in the Active section.

3- Click the Order arrows to change the order of the animation paths.

(optional) Click the arrows between the Active and Inactive menus to suppress export of specified animation paths.

4- Click OK. The animation paths are reordered.

Using the Decorator Palette

img

Punch! Decorator Palette allows you to construct lists of commonly-used colors and materials so they can be easily used throughout your design. Each palette is divided into as many as 15 groups, allowing you to assign each group to a room or other segment of your design.

You simply load the Decorator Palette with the colors and materials you want to apply to your 3D view, then save the palette for use in later sessions. Decorator Palettes can even be exported and imported for use in different drawings.

To build a palette

  1. Click 3D menu > Decorating Options > Decorator Palette Visible. The default palette is displayed.

img

  1. Drag-and-drop a color or material onto a blank palette tile.

Applying colors and materials from palette

  1. Drag-and-drag the color or material you want from the palette tile to an area of your design. Your selection is displayed in 3D View.

To clear a palette entry

  1. Right-click the entry you want to delete and choose Clear Palette Entry.

  2. Click Yes at the prompt to remove the entry.

Identifying Colors and Materials from the Decorator Palette

When you’re working with a lot of different colors and materials, it can become difficult to remember the library where each appears. You can find a color or material’s original library with just a few simple clicks.

To select a color or paint

  1. Right-click the color or paint in the palette and click Select Color/Paint from the context menu. Its original library is displayed on the Preview Bar, with the color or paint selected.

To select a material

  1. Right-click the material in the palette and click Select Material from the context menu. Its original library is displayed on the Preview Bar, with the material selected.

Managing Decorator Palette Groups

You can organize the colors and materials of each room by assigning groups. Decorator Palette provides you with 15 blank group labels.

To create a group

  1. Select a material or color you want to add to the palette and then drag-and-drop the color or material onto a blank palette tile. Repeat with additional materials or colors, as desired.
  2. Once you have all the materials and colors you want, click the Group 1 label, then choose Rename Section on the drop-down menu. The Palette Section Name dialog box is displayed.
  3. Type a name for the group in the Palette Section Name text box and click OK. The name you entered is displayed in the group label.

img

To collapse a group

Click the group label and choose Collapse Section. The group collapses and displays only its assigned name.

(optional) Click the minus box on the group label.

To expand a group

Click the group label and choose Expand Section. The group expands and displays your entries. (optional) Click the plus box on the group label.

To expand all groups

Click the group label and choose Expand All. All of your groups expand and display your entries.

To collapse all groups

Click the group label and choose Collapse All. All of your groups collapse and display only their assigned names.

Managing Decorator Palettes

Your Decorator Palettes are saved separately from the rest of your design. That means you can use the same palette in different drawings, different sessions, or even share palettes with colleagues.

To save a custom palette

1- Click the palette drop-down menu and choose Add Copy of Current Palette. The Palette Name dialog box is displayed.

img

2- Specify your palette by typing a name in the Palette Name text box and click OK. Your palette is saved and the name of your palette is displayed.

To import a custom palette

  1. Click the palette drop-down menu and choose Import Palette. The Open dialog box is displayed.

  2. Click the palette you want to import and click Open. The Palette Name dialog box is displayed.

  3. Type a new Palette Name if you want to, then click OK. The palette is displayed.

To export a palette

  1. Click the palette drop-down menu bar and choose Export Palette. The Save As box is displayed.

  2. To select a different drive or folder, click a different drive and folder, or type the complete path in the File Name text box. Click Save.

Organizing Decorator Palettes

Using the Palettes Organizer, you can prioritize and rename your palettes. You can also delete any palettes you do not want to keep, however at least one palette must remain.

To access the Palettes Organizer

  • Click the palette menu and choose Organize Palettes. The Palettes dialog box is displayed with the names of each of your palettes.

img

To control palette order img

  1. Open the Palettes Organizer and click to select the palette you want to reorder.

  2. Click the arrow button that corresponds to the direction you want to move the palette. The palette is reordered.

  3. Close the Palettes Organizer.

To rename a palette

  1. Open the Palettes Organizer and click to select the palette you want to rename. The Palette Name dialog box is displayed.

  2. Type the new name in the Palette Name field and then click OK. The palette is renamed.

  3. Close the Palettes Organizer.

To delete a palette

  1. Open the Palettes Organizer and click to select the palette you want to delete. A confirmation dialog box is displayed.

Note: At least one palette must exist.

  1. Click Yes to delete the palette. The palette is deleted.

  2. Close the Palettes Organizer.

Customizing the 3D View

There may be times when you will need to see your design without specific features or objects. With Punch! Home & Landscape Design Software you have complete control over what parts of your design are visible.

img

To hide/view specific features in 3D

  1. Open a 3D View window, as explained previously.

  2. Click Design menu > Options. The Design Options dialog box is displayed.

  3. Under 3D Preferences, click Visible 3D Elements. The options are displayed in the right pane.

  4. Click to select the features you want to show or deselect the features that you want to hide and then click OK.

Saving a 3D View

You can save pre-set 3D views that can be easily accessed at any time. The Saved 3D Views menu option is available from the 3D menu. Here, you can save a 3D view and access your saved views. When you save a view, the render style is also saved with the view.

img

Additionally, you can update a saved view and organize views to rename or delete them.

To save a 3D View

  1. Using the 3D navigation tools, set the 3D View window with the direction, angle, and render style that you want to save.
  2. Click 3D menu > Saved 3D Views > Save 3D View. The View Name dialog box is displayed.
  3. Type a name for the view in the View Name field and click OK.

img

To access a saved view

Click 3D menu > Saved 3D Views and then click the view description on the submenu. The 3D View window displays the selected view.

To update a saved view

  1. Open the 3D view you want to edit.

  2. Reposition the 3D view as desired and then click 3D menu > Saved 3D Views > Update.

Organizing Saved 3D Views

Using the 3D Views Organizer, you can prioritize, rename, and deleted your saved 3D views.

img

To access the 3D Views Organizer

  1. Click 3D menu > Saved 3D Views > Organize 3D Views. The 3D Views organizer is displayed.

To control saved 3D view order img

  1. Open the 3D Views Organizer and click to select the view you want to reorder.

  2. Click the arrow button that corresponds to the direction you want to move the view. The view is reordered.

  3. Close the 3D Views Organizer.

To rename a saved 3D view

  1. Open the 3D Views Organizer and click to select the view you want to rename.

  2. Click the Rename View button. The View Name dialog box is displayed.

  3. Type the new name in the View Name field and then click OK. The view is renamed.

  4. Close the 3D Views Organizer.

To delete a saved 3D view

  1. Open the 3D Views Organizer and click to select the view you want to delete.

  2. Click the Delete View button. A confirmation dialog box is displayed.

  3. Click Yes to delete the view. The view is deleted.

  4. Close the 3D Views Organizer.

Preparing to Construct a RealModel

When constructing a RealModel, you’ll need to get a few supplies together first. Visit your local craft supply or hobby store to purchase these materials.

img

Items you’ll need to construct a RealModel:

  1. Construction material — foam board or poster board
  2. Adhesive — spray adhesive, rubber cement, glue stick, or similar product
  3. Tape
  4. Straight pins
  5. Straight-edge ruler

  6. Artist’s knife or scalpel

To open the RealModel view img

Click the RealModel View button from the 3D View drop-down menu. The design is displayed in RealModel view.

(alternatively) Click 3D menu > RealModel > Show RealModel.

Defining Scale

The scale you choose will define the actual size of your model. All model templates will print in this scale. For example, if you choose 1/2"=1' - a ten-foot wall will print as a five-inch template.

img

To select RealModel scale

  1. Show the RealModel view.
  2. Click 3D menu > RealModel > Model Scale. The Scale dialog box is displayed.
  3. Click to select the scale you want then click OK.

Printing RealModel Templates

The templates are used to guide you, as you build your RealModel. They will specify which wall section is attached to other walls and where doors and windows are placed.

Floor templates show where each wall is placed. You have the choice of printing all of the wall and roof templates, as well as the template of each floor at one time or printing each element individually.

To edit print settings, see “Printing Floor Plans”.

To print RealModel templates

img

  1. Open the RealModel view.

  2. Click 3D menu > RealModel and then choose the template you want to print.

  3. Print All Wall Templates- Prints all of the walls in the design.

  4. Print All Roof Templates- Prints all of the roofs in the design.
  5. Print Floor Template- Choose the floor you want to print from the submenu.
  6. Print Template- To print an individual template from your design, type the template number you want to print from the RealModel view, then click Print. The Print dialog box is displayed.
  7. Confirm your default printer selection, then click Print.

Constructing Wall Templates

You will notice that some wall templates will have darker, shaded edges. These shaded areas indicate the thickness of your construction material. Use these as guidelines on where to attach adjoining walls. The directions for connecting the walls will be printed on each page. Be sure to transfer this information to the template, before cutting it out.

To construct a wall template

  1. Attach each wall template to your construction material, using a permanent adhesive.

  2. Cut out each wall section to the exact size of the template. Be sure to include shaded areas.

  3. Attach each template to its appropriate counterpart.

Constructing Roof Templates

Although your roof templates may print attached at points, cut out each roof section separately from your construction material to the exact size of the template.

To construct a roof template

  1. Attach each roof template to your construction material, using a permanent adhesive.

  2. Cut out each roof section to the exact size of the template.

  3. Attach each roof template to its appropriate counterpart.

  4. Secure the roof to the walls.

Printing Template Materials and Colors

To add a realistic look to your RealModel, you can print sheets of materials and colors to be applied to your model and trimmed to size. With this process, you can see what your design will look like. Follow these steps for every wall and roof on your model.

Note: It is best to print and assemble the material and color on each wall, before moving on to the next wall. If you choose not to do this, you should label each material template and color, as they are printed, to make identifying them easier, when attaching them to your model.

To print template materials and colors

  1. Open the RealModel view. Decide which material you want to print first.

  2. Click 3D menu > RealModel > Print Template Materials and Colors. The Print Template Textures & Colors dialog box is displayed.

img

  1. Type the template number of the material and color you want to print, then click Print. The Print dialog box is displayed.

  2. Confirm your printer settings, then click Print.

Attaching Template Materials and Colors to Your Model

Once the materials and colors have been printed, you will need to affix them to the appropriate template and trim them to size. It is best to use spray adhesive, glue stick, or tape for this step, as using white glue may cause the paper to wrinkle.

To attach the template materials and colors

  1. Affix the material to the proper wall template, which has already been attached to the construction material.

  2. Carefully trim around the outside edges of the wall template.

  3. Cut out the door and window openings.

  4. Attach each template to its appropriate counterpart.