Special Notes on Compatibility

Certain features of Calendar Creator and the Palm handhelds are not fully compatible, and may affect your data when synchronized. View the following topics for explanations of these features:

Note: Make sure you use Palm OS version 4.1.4 or higher. Otherwise the system will not function properly.